Not logged in. · Lost password · Register
Forum: News and announcements RSS
About version 1.6...
The pre-1.6 thread!
Page:  previous  1  2  3 ... 7  8  9  10  next 
Avatar
smile #121
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
blah. earlier I used this little script

$licznik_file = "counter.txt";

$fp = fopen($licznik_file, "r+");
$count = fgets($fp, 10);
$count += 1;

fseek($fp, 0);
fwrite($fp, $count, 10);
fclose($fp);

print "Views: $count ";

included in footer (and file counter.txt placed in correct place, of course). but now, on new engine (XML?) it isn't work :(  where can I put this script, what should I add to footer template? {$count} ? blah :(
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
Yves (Administrator) #122
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
You can still use that script, but it must not make any immediate output to the page. You can write to the template variables through the $UNB['TP'] array. Any item you create there you can access as variable in the templates. Currently all template variable names are globally visible in all templates that are included in the page. So instead of your print line, you could write this:
  1. $UNB['TP']['pageCount'] = $count;
and display that value in say _foot.html with {$pagecount}. You should avoid overwriting existent variables with this.
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
Avatar
smile #123
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
big thx, I'll try :) [Image: http://cieciewnecie.pl/unb_lib/designs//_smile/tlen/beer.gif]
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
smile #124
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
I'm not sure, but it seems that "Show hidden forums" doesn't work properly. I hide two forums for test and after using this option ("Show hidden forums") they are still not visible. I've tested it on my forum, please check it on your own, Yves [Image: http://cieciewnecie.pl/unb_lib/designs/_smile/tlen/cu.gif]
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
Yves (Administrator) #125
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
I see, it's the problem I've found in the ACL editor bug thread. I'll check it.

Update: Done. Fixed in the next code release.
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
This post was edited on 2005-10-07, 17:31 by Yves.
Avatar
smile #126
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
Next one - I've a problem with user IP -  when I try to see it I see XML parsing problem on screen only.
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
Yves (Administrator) #127
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Fixed with today's devel release already. :)
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
mciej #128
User title: miszcz
Member since Dec 2004 · 15 posts
Show profile · Link to this post
In our forum  polls are not working corectly, im not able to use the option to change my previous vote ( "back to voting " ) - just nothing happens  . Reported by many users under FF, IE and Opera    ;-)

Same thing is  with admin-only option to see nicknames of  all users that voted in poll.


Can't test how this looks in your forum,  as i couldnt  find option to add a new poll, or  to vote in one of old ones (f.e.  http://newsboard.unclassified.de/forum/thread/72:huh:  :'(
When everything else fails, read the instructions ;)
http://cieciewnecie.pl
Rumbelstilzchen #129
Member since Sep 2005 · 137 posts
Group memberships: Members
Show profile · Link to this post
As I don't know where it belongs to, I post it here.
In your board every post of on thread changes the color von blue to green to blue and so on - but when I installed mine they are all green. Would like to have the same feature. :rolleyes:
Oh I'm using dev 20051005.
Jugendkreis
petrosilius.de
Avatar
Yves (Administrator) #130
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Please don't report bugs on outdated development versions. mciej, this sounds like the thing Ihave fixed yesterday. It only showed up when not using the short URLs like I do in this forum. Rumbelstilzchen, reloading the page would help in the new version since the CSS is cached in the browser for one day.
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
Avatar
smile #131
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
It seems that "Reply" located at the top and bottom of page don't work. "Fast reply" works good.
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
Yves (Administrator) #132
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Yes this has been a problem sometimes recently. Something in the UnbLink function isn't correct. I'll have to find what it is. Meanwhile I have added some code that will prevent the endless loop should one occur...
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
Avatar
smile #133
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
hmm... is there no possibility to create a new topic? :) unb-dev from yesterday.
http://cieciewnecie.pl - my unique UNB forum! :D
Avatar
Yves (Administrator) #134
User title: UNB developer & webmaster
Member since Jan 2004 · 3864 posts · Location: Erlangen, Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Quote by smile:
hmm... is there no possibility to create a new topic? :) unb-dev from yesterday.

Can you precise this? I can't see a problem there.
♪ ...nanananah, all in all we’re just brilliant thieves, nanananah... ♪♬
Avatar
smile #135
User title: just smile :D
Member since Dec 2004 · 133 posts · Location: Warsaw, Poland
Group memberships: Members
Show profile · Link to this post
Yep, I see there is no problem here. Something wrong, connecting and connecting and connecting and there is nothing huh, like "Reply".
http://cieciewnecie.pl - my unique UNB forum! :D
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  previous  1  2  3 ... 7  8  9  10  next 
Go to forum
This board is powered by the Unclassified NewsBoard software, 20120620-dev, © 2003-2011 by Yves Goergen
Page created in 236.9 ms (163.9 ms) · 123 database queries in 142.6 ms
Current time: 2014-10-02, 06:21:37 (UTC +02:00)